使mongosync支持MongoDB3.6和4.0

作者: Huang Jinqiang 分类: MongoDB 发布时间: 2019-01-05 12:13

由于mongosync停止维护了,不支持MongoDB3.6及以上版本,所以只能自己修改源码实现对MongoDB3.6和4.0的支持,经过测试可以使用,源码地址是https://github.com/hzkeung/mongosync,编译及使用方法跟原来的一样

4条评论
  • hufu

    2019年2月26日 18:28

    博主修改的版本有吗?提供一下

    1. Huang Jinqiang

      2019年2月27日 18:58

      已发你邮箱

  • cailiang

    2019年3月20日 11:05

    您好。博主,有修改的版本吗?可以提供一下吗?谢谢

    1. Huang Jinqiang

      2019年3月20日 18:45

      已邮件发送

发表评论

电子邮件地址不会被公开。 必填项已用*标注